Reloj Official date and time:
23/04/2018 13:16:44

Start new procedure

All the following available services require the user to use digital certification (or electronic DNI)

Note: In order to carry out these procedures, Java version 1.7.45 or earlier is required.